Inbox Previews are offline
Incident Report for Parcel
Resolved
The fix is verified and the issue is resolved.
Posted Jan 16, 2023 - 15:22 UTC
Monitoring
A fix has been implemented and the system appears to be working properly. We continuing to monitor and will update when we are confident this issue has been resolved.
Posted Jan 16, 2023 - 15:17 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2023 - 14:43 UTC
Investigating
We are currently investigating this issue.
Posted Jan 16, 2023 - 14:37 UTC
This incident affected: Inbox Previews.